Архив метки: уязвимость

Скрипт timthumb.php, идущий с очень многими WordPress-темами, уязвим

WordPress является самым популярным движком для автономных блогов, поэтому не удивительно, что для него есть много всевозможных тем. Так вот часть из них использует специальный скрипт timthumb.php для изменения размера изображений. В нем найдена уязвимость, которая дает злоумышленнику возможность загрузить … Читать далее

Рубрика: WordPress | Метки: , , | Комментарии (7)